<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://fourthgenerationfarmgirl.com/xmlrpc.php" />

	<title>The Weekly Bleat:  Boogie With Ewe &#8211; fourth generation farmgirl</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"qxc4crl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-size:17px}.wf-active small{font-size:84.8%}.wf-active sub, .wf-active sup{font-size:79.5%}.wf-active body{font-size:92.75%;font-family:"calluna-1","calluna-2",serif}.wf-active input[type=submit]{font-size:0.95em}.wf-active legend{font-size:11.7px}.wf-active .wp-caption .wp-caption-text{font-size:0.85em}.wf-active .gallery dl dd{font-size:0.85em}.wf-active .infinite-scroll #infinite-handle span{font-size:0.95em}.wf-active .widget.widget_authors ul strong{font-size:123.663575%}.wf-active .widget.widget_search{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:0.95em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:0.95em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.85em}.wf-active #respond label{font-size:0.74em}.wf-active #respond p.logged-in-as{font-size:0.95em}.wf-active #respond p.form-allowed-tags{font-size:0.74em}.wf-active .main .contributor a.contributor-posts-link{font-size:0.95em}.wf-active .main article .taxonomy{font-size:0.85em}.wf-active .post-archive .post-info a{font-size:0.85em}.wf-active .post-archive .entry a.read-more{font-size:0.85em}.wf-active .post-meta-data{font-size:0.85em}.wf-active footer#footer .footer-wrap{font-size:0.85em}@media only screen and (max-width: 899px){.wf-active body{font-size:88.1125%}}.wf-active h1{font-size:326.6634%;font-style:normal;font-weight:400}.wf-active h2{font-size:196%;font-style:normal;font-weight:400}.wf-active h3{font-size:130.6634%;font-style:normal;font-weight:400}.wf-active h4{font-size:114.3366%;font-style:normal;font-weight:400}.wf-active h5{font-size:98%;font-style:normal;font-weight:400}.wf-active h6{font-size:98%;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active .main div.sharedaddy h3{font-family:"calluna-1","calluna-2",serif;font-size:0.9em;font-style:normal;font-weight:400}.wf-active .masthead h1.site-title{font-size:196%;font-weight:400;font-style:normal}.wf-active .masthead h2.site-description{font-size:98%;font-style:normal;font-weight:400}.wf-active .post-archive h2.entry-title{font-size:326.6634%;font-weight:400;font-style:normal}.wf-active article.post-singular .entry-title{font-weight:400;font-style:normal}.wf-active .archive .entry-archive-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fourthgenerationfarmgirl.com&amp;id=74965681&amp;t=1489703365&amp;back=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2017%2F03%2F16%2Fthe-weekly-bleat-boogie-with-ewe-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fourthgenerationfarmgirl.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="fourth generation farmgirl &raquo; Feed" href="https://fourthgenerationfarmgirl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fourth generation farmgirl &raquo; Comments Feed" href="https://fourthgenerationfarmgirl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="fourth generation farmgirl &raquo; The Weekly Bleat:  Boogie With&nbsp;Ewe Comments Feed" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj10OAiEMhC8kNhpd9cF4FmSbXZQCod0Yby+ImvgTfGnaZr7OFC5RmeAFvQBNKrppsJ7hEk0gxWQdXj+muWGewW/M2TMynFCiNmd1n1ryhE4L9ioGlo+phZmQMO8paikKwt5qdEhZ1sIodk+qtGOO2LSpXx+PMSGzypXsRErGbPQnHpUo9X3IwvdNRS34IDbT/Gq+blYreDgD2ZRCAparw5b/gB5TPf2zLeyB9ovVdrfo1pv18nQDyr/DCA==' type='text/css' media='all' />
<link rel='stylesheet' id='mirror-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGsc22B/xWdJS20ralKbD11+Hgg6lv3IH9yUXeGZlOFWbKsRVZVpdSALOsiI2WAOng1F3wlDORuQE/9FiNbFr0kFLfdkehGZfrrF8VC+eWeqrCYjHst96zx4lbAJSe8Xx0fxA1dtoBfwEjlgj7YFbvA7TMs/jMoyXxwZMUXQl' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj90OwiAMhV9IRM2M3hifBbc6ixSwhS369KLRCzf/kiZN268n5+g+KvS1yw2ItqVOGfj8aFMrE/0NUIQtmwRTQv+E6+AT+HRjKezQgcoCbNqyK0L78IaLQRKBSIHeXF8toe8Q+p+YhRRNfVQMgpeRKmUVXW7Ri2ZwJUCjbh4G0/ArHaC41JGBMJMmZA58z2nG8T/CxVEMXrAD5U2HrUkY/v8Whw1wwbe0mVfr1WI9X1YzewXASqtd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fourthgenerationfarmgirl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday Tunes:  Ode to a&nbsp;Butterfly' href='https://fourthgenerationfarmgirl.com/2017/03/14/ode-to-a-butterfly/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/" />
<link rel='shortlink' href='http://wp.me/p54xZT-3pi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2017%2F03%2F16%2Fthe-weekly-bleat-boogie-with-ewe-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2017%2F03%2F16%2Fthe-weekly-bleat-boogie-with-ewe-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Weekly Bleat:  Boogie With Ewe" />
<meta property="og:url" content="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/" />
<meta property="og:description" content="Farmgirl with Scottish Blackface sheep &nbsp; A while ago, I wrote a post about having the &#8220;winter blahs&#8221; and various methods that help lift my mood.  A couple of these mood enhancing s…" />
<meta property="article:published_time" content="2017-03-16T20:01:14+00:00" />
<meta property="article:modified_time" content="2017-03-16T20:01:14+00:00" />
<meta property="og:site_name" content="fourth generation farmgirl" />
<meta property="og:image" content="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg" />
<meta property="og:image" content="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg" />
<meta property="og:image" content="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg" />
<meta property="og:image" content="https://i2.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image0" content="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg?w=640" />
<meta name="twitter:image1" content="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg?w=640" />
<meta name="twitter:image2" content="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg?w=640" />
<meta name="twitter:image3" content="https://i2.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://fourthgenerationfarmgirl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fourthgenerationfarmgirl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fourthgenerationfarmgirl.com/osd.xml" title="fourth generation farmgirl" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="fourth generation farmgirl" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="wool and wine to tractors and travel" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fourthgenerationfarmgirl.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Weekly Bleat:  Boogie With&nbsp;Ewe | fourth generation farmgirl on WordPress.com" />
<meta name="description" content="Farmgirl with Scottish Blackface sheep &nbsp; A while ago, I wrote a post about having the &quot;winter blahs&quot; and various methods that help lift my mood.  A couple of these mood enhancing strategies included music and dancing.  I even joked about installing a disco ball in our sheep shed, especially since I enjoy bee-bopping to&hellip;" />
<style>
	.masthead h1.site-title a,
	.masthead h1.site-title a:hover,
	.masthead h2.site-description {
		color:#000000;
	}
</style>
<link rel="amphtml" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=54xZT&#038;cscache=6&#038;csrev=60" />
		</head>

<body class="post-template-default single single-post postid-13100 single-format-standard mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-no-featured-posts has-custom-header highlander-enabled highlander-light">

	<a href="#main-content" class="screen-reader-shortcut">Skip to content</a>

	<header class="masthead" role="banner">
		<div class="masthead-inner container">
			<div class="branding">
								<h1 class="site-title">
					<a href="https://fourthgenerationfarmgirl.com/" title="Home">
						fourth generation farmgirl					</a>
				</h1>
				<h2 class="site-description">
					wool and wine to tractors and travel				</h2>
			</div>
			<nav class="menu" role="navigation">
<ul id="nav" class="menu-wrap"><li id="menu-item-2800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2800"><a href="https://fourthgenerationfarmgirl.com/about/">About</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2799"><a href="https://fourthgenerationfarmgirl.com/category/the-weekly-bleat/">The Weekly Bleat</a></li>
<li id="menu-item-2801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2801"><a href="https://fourthgenerationfarmgirl.com/category/sheep-keeping/">The Farm</a>
<ul class="sub-menu">
	<li id="menu-item-2806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2806"><a href="https://fourthgenerationfarmgirl.com/category/chicken-keeping-2/">Chicken Keeping</a></li>
	<li id="menu-item-2807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2807"><a href="https://fourthgenerationfarmgirl.com/category/sheep-keeping/">Sheep Keeping</a></li>
</ul>
</li>
<li id="menu-item-2802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2802"><a href="https://fourthgenerationfarmgirl.com/category/wine/">Wine</a></li>
<li id="menu-item-2803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803"><a href="https://fourthgenerationfarmgirl.com/category/travel/">Travel</a></li>
<li id="menu-item-2804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804"><a href="https://fourthgenerationfarmgirl.com/category/recipes/">Recipes</a></li>
<li id="menu-item-2805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2805"><a href="https://fourthgenerationfarmgirl.com/category/reflections-on-farm-life/">Reflections</a></li>
</ul>			</nav>
		</div>
	</header>
		<a href="https://fourthgenerationfarmgirl.com/" title="fourth generation farmgirl" rel="home" class="header-image">
			<img src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/01/cropped-p10000671.jpg" width="1500" height="758" alt="" />
		</a>
<div class="container hfeed">
	<div class="main">
	<div class="main-content">
<article id="post-13100" class="post-13100 post type-post status-publish format-standard hentry category-the-weekly-bleat tag-sheep tag-perseverance tag-sheep-keeping-2 tag-humor tag-photography tag-music tag-farmlife tag-dancing tag-anxiety tag-disco-ball tag-winter-blahs tag-k-c-and-the-sunshine-band tag-scottish-blackface-sheep post-singular">
<h1 class="entry-title">The Weekly Bleat:  Boogie With&nbsp;Ewe</h1>	<div class="post-meta-data">
<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/" title="4:01 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-16T16:01:14+00:00">2 hours ago</time></a>		<span class="commentcount"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comments">9 Comments</a></span>
	</div>
	<section class="entry entry-single">
<h3></h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}' > <div class="gallery-row" style="width: 855px; height: 443px;" data-original-width="855" data-original-height="443" > <div class="gallery-group images-1" style="width: 333px; height: 443px;" data-original-width="333" data-original-height="443" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2016/03/15/the-weekly-bleat-boogie-with-ewe/img_6348/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="439"> <img data-attachment-id="8553" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457258552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00063211125158028&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6348" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg?w=225" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg?w=768" src="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6348.jpg?w=329&#038;h=439&#038;crop=1&#038;ssl=1" width="329" height="439" data-original-width="329" data-original-height="439" itemprop="http://schema.org/image" title="IMG_6348" alt="IMG_6348" style="width: 329px; height: 439px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 522px; height: 443px;" data-original-width="522" data-original-height="443" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2016/03/15/the-weekly-bleat-boogie-with-ewe/img_6335-2/" border="0" itemprop="url"> <meta itemprop="width" content="518"> <meta itemprop="height" content="439"> <img data-attachment-id="8576" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg" data-orig-size="2891,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457258529&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00045495905368517&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6335" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg?w=855" src="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_63351.jpg?w=518&#038;h=439&#038;crop=1&#038;ssl=1" width="518" height="439" data-original-width="518" data-original-height="439" itemprop="http://schema.org/image" title="IMG_6335" alt="IMG_6335" style="width: 518px; height: 439px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h4 style="text-align:center;">Farmgirl with Scottish Blackface sheep</h4>
<p>&nbsp;</p>
<h4 style="text-align:center;"></h4>
<h3>A while ago, I wrote a <a href="https://fourthgenerationfarmgirl.com/2016/02/24/the-weekly-bleat-waiting-for-spring/" target="_blank">post</a> about having the &#8220;winter blahs&#8221; and various methods that help lift my mood.  A couple of these mood enhancing strategies included music and dancing.  I even joked about installing a disco ball in our sheep shed, especially since I enjoy bee-bopping to radio tunes as I do farm chores. Well, Farmguy surprised me last week with not one, but <em>two</em> disco balls:  one for the the sheep shed <em>and</em> one for the house.  🙂</h3>
<h3>Here&#8217;s the thing:  Feeling down?  Sometimes all you need to do is &#8220;get down.&#8221;  So, go ahead, put on your boogie shoes and come on over to Green Hill Farm.  Because, the disco ball is up, and this farmgirl is ready to dance her way right into spring!</h3>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}' > <div class="gallery-row" style="width: 855px; height: 569px;" data-original-width="855" data-original-height="569" > <div class="gallery-group images-1" style="width: 428px; height: 569px;" data-original-width="428" data-original-height="569" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2016/03/15/the-weekly-bleat-boogie-with-ewe/img_6444-3/" border="0" itemprop="url"> <meta itemprop="width" content="424"> <meta itemprop="height" content="565"> <img data-attachment-id="8579" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457811395&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6444" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg?w=225" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg?w=768" src="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6444.jpg?w=424&#038;h=565&#038;crop=1&#038;ssl=1" width="424" height="565" data-original-width="424" data-original-height="565" itemprop="http://schema.org/image" title="IMG_6444" alt="IMG_6444" style="width: 424px; height: 565px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 427px; height: 569px;" data-original-width="427" data-original-height="569" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2016/03/15/the-weekly-bleat-boogie-with-ewe/img_6371/" border="0" itemprop="url"> <meta itemprop="width" content="423"> <meta itemprop="height" content="565"> <img data-attachment-id="8577" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457287812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6371" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg?w=225" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg?w=768" src="https://i2.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2016/03/img_6371.jpg?w=423&#038;h=565&#038;crop=1&#038;ssl=1" width="423" height="565" data-original-width="423" data-original-height="565" itemprop="http://schema.org/image" title="IMG_6371" alt="IMG_6371" style="width: 423px; height: 565px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="833"></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol><li><a href='https://fourthgenerationfarmgirl.files.wordpress.com/2016/03/04-boogie-shoes.m4a'>Boogie Shoes</a></li></ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"audio","tracklist":true,"tracknumbers":true,"images":true,"artists":true,"tracks":[{"src":"https:\/\/fourthgenerationfarmgirl.files.wordpress.com\/2016\/03\/04-boogie-shoes.m4a","type":"audio\/mpeg","title":"Boogie Shoes","caption":"","description":"Boogie Shoes","meta":{"artist":"K.C. & The Sunshine Band","length_formatted":"2:12"},"image":{"src":"https:\/\/fourthgenerationfarmgirl.com\/8460\/","width":855,"height":855},"thumb":{"src":"https:\/\/fourthgenerationfarmgirl.com\/8460\/?w=150","width":150,"height":150}}]}</script>
</div>
	
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13100" class="share-twitter sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13100" class="share-google-plus-1 sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13100" class="share-facebook sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-74965681-13100-58cb11c539285' data-src='//widgets.wp.com/likes/#blog_id=74965681&amp;post_id=13100&amp;origin=fourthgenerationfarmgirl.wordpress.com&amp;obj_id=74965681-13100-58cb11c539285' data-name='like-post-frame-74965681-13100-58cb11c539285'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">
Categories: <a href="https://fourthgenerationfarmgirl.com/category/the-weekly-bleat/" rel="category tag">The Weekly Bleat</a>			</p>
			<p class="tax-tags taxonomy">
Tagged as: <a href="https://fourthgenerationfarmgirl.com/tag/sheep/" rel="tag">sheep</a>, <a href="https://fourthgenerationfarmgirl.com/tag/perseverance/" rel="tag">perseverance</a>, <a href="https://fourthgenerationfarmgirl.com/tag/sheep-keeping-2/" rel="tag">sheep keeping</a>, <a href="https://fourthgenerationfarmgirl.com/tag/humor/" rel="tag">humor</a>, <a href="https://fourthgenerationfarmgirl.com/tag/photography/" rel="tag">Photography</a>, <a href="https://fourthgenerationfarmgirl.com/tag/music/" rel="tag">music</a>, <a href="https://fourthgenerationfarmgirl.com/tag/farmlife/" rel="tag">farmlife</a>, <a href="https://fourthgenerationfarmgirl.com/tag/dancing/" rel="tag">dancing</a>, <a href="https://fourthgenerationfarmgirl.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="https://fourthgenerationfarmgirl.com/tag/disco-ball/" rel="tag">disco ball</a>, <a href="https://fourthgenerationfarmgirl.com/tag/winter-blahs/" rel="tag">winter blahs</a>, <a href="https://fourthgenerationfarmgirl.com/tag/k-c-and-the-sunshine-band/" rel="tag">K.C. and The Sunshine Band</a>, <a href="https://fourthgenerationfarmgirl.com/tag/scottish-blackface-sheep/" rel="tag">Scottish Blackface sheep</a>			</p>
		</div>
	</section>

</article>

<nav class="post-nav">
	<h1 class="screen-reader">Post navigation</h1>
<div class="prev"><a href="https://fourthgenerationfarmgirl.com/2017/03/14/ode-to-a-butterfly/" rel="prev"><span>Tuesday Tunes:  Ode to a&nbsp;Butterfly</span></a></div></nav>
<section class="content-comments">
	<h3 id="comments">
9 Comments		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-11907" class="comment byuser comment-author-ritubhathal even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-11907" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/580ff2a7874e1882291627d59ee65623?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://butismileanyway.wordpress.com' rel='external nofollow' class='url'>Ritu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11907">
							<time datetime="2017-03-16T16:04:40+00:00">
								March 16, 2017 at 4:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow! So sweet farm guy!!</p>
<p id="comment-like-11907" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11907&#038;_wpnonce=ad6b18c581" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11907" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11907#respond' onclick='return addComment.moveForm( "div-comment-11907", "11907", "respond", "13100" )' aria-label='Reply to Ritu'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-11908" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-11908" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11908">
							<time datetime="2017-03-16T16:07:38+00:00">
								March 16, 2017 at 4:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, Ritu! He is a sweetie! 🙂 💗</p>
<p id="comment-like-11908" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11908&#038;_wpnonce=a8e90fd5f3" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11908" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11908#respond' onclick='return addComment.moveForm( "div-comment-11908", "11908", "respond", "13100" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-11909" class="comment byuser comment-author-heartafire even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-11909" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/285e2f1e59a1d161328330bbcdbd9470?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://aheartafire.wordpress.com/' rel='external nofollow' class='url'>Heartafire</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11909">
							<time datetime="2017-03-16T16:20:59+00:00">
								March 16, 2017 at 4:20 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Get down Farm girl. Ewe rock.</p>
<p id="comment-like-11909" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11909&#038;_wpnonce=a2a768637b" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11909" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11909#respond' onclick='return addComment.moveForm( "div-comment-11909", "11909", "respond", "13100" )' aria-label='Reply to Heartafire'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-11911" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-11911" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11911">
							<time datetime="2017-03-16T16:53:20+00:00">
								March 16, 2017 at 4:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lol! Thanks! 😀🐑</p>
<p id="comment-like-11911" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11911&#038;_wpnonce=086890c149" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11911" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11911#respond' onclick='return addComment.moveForm( "div-comment-11911", "11911", "respond", "13100" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-11910" class="comment byuser comment-author-moderntheologian even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-11910" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5d97495f0842836781bd75286c0ec178?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://themoderntheologian.wordpress.com' rel='external nofollow' class='url'>The Modern Theologian</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11910">
							<time datetime="2017-03-16T16:38:12+00:00">
								March 16, 2017 at 4:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The sheep don&#8217;t have problems with the disco ball? I didn&#8217;t think they would be crazy about it. Good for you.</p>
<p id="comment-like-11910" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11910&#038;_wpnonce=95181fc480" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11910" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11910#respond' onclick='return addComment.moveForm( "div-comment-11910", "11910", "respond", "13100" )' aria-label='Reply to The Modern Theologian'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-11912" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-11912" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11912">
							<time datetime="2017-03-16T16:55:10+00:00">
								March 16, 2017 at 4:55 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We didn&#8217;t leave it there. We moved it to another area of the barn&#8211;out of their sight. Thanks! 🙂</p>
<p id="comment-like-11912" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11912&#038;_wpnonce=9b41ffa647" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11912" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11912#respond' onclick='return addComment.moveForm( "div-comment-11912", "11912", "respond", "13100" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-11913" class="comment byuser comment-author-vanbytheriver even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-11913" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b1ca403ab4a099f48a862447f8459a38?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://vanbytheriver.wordpress.com' rel='external nofollow' class='url'>vanbytheriver</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11913">
							<time datetime="2017-03-16T17:33:55+00:00">
								March 16, 2017 at 5:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That is so cool !</p>
<p id="comment-like-11913" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11913&#038;_wpnonce=c68631748d" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11913" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11913#respond' onclick='return addComment.moveForm( "div-comment-11913", "11913", "respond", "13100" )' aria-label='Reply to vanbytheriver'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-11914" class="comment byuser comment-author-manjamaksimovic odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-11914" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7a592f76e5633107edd11112328b25a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://manjameximovie.wordpress.com' rel='external nofollow' class='url'>Manja Mexi Movie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11914">
							<time datetime="2017-03-16T17:35:50+00:00">
								March 16, 2017 at 5:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Heheh, great, I&#8217;m glad the sheep got one too! 🙂 My mom found a manufacturer selling them a while ago and bought one for her and dad, one for her brother and one for me. It&#8217;s small and I have it in the garden, but it&#8217;s great and it&#8217;s weathered all storms without falling down.</p>
<p id="comment-like-11914" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11914&#038;_wpnonce=2ef2528521" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11914" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11914#respond' onclick='return addComment.moveForm( "div-comment-11914", "11914", "respond", "13100" )' aria-label='Reply to Manja Mexi Movie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-11915" class="comment byuser comment-author-clwiser even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-11915" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/00828aba7f67cd95fbde94ec3ec37333?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://clwiser.wordpress.com' rel='external nofollow' class='url'>Cheryl "Cheffie Cooks" Wiser</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#comment-11915">
							<time datetime="2017-03-16T17:44:13+00:00">
								March 16, 2017 at 5:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ha-Ha too funny!</p>
<p id="comment-like-11915" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?like_comment=11915&#038;_wpnonce=c9e5c7611d" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-11915" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/?replytocom=11915#respond' onclick='return addComment.moveForm( "div-comment-11915", "11915", "respond", "13100" )' aria-label='Reply to Cheryl &quot;Cheffie Cooks&quot; Wiser'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
	</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fourthgenerationfarmgirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d5112bbb2" /></p>
<input type="hidden" name="genseq" value="1489703365" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></section>
	</div>
	</div>
<div class="sidebar sidebar-main" role="complementary">
<section id="follow_button_widget-4" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://fourthgenerationfarmgirl.com" data-blog="https://fourthgenerationfarmgirl.com" data-lang="en" data-show-follower-count="true">Follow fourth generation farmgirl on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7851599">Acrostic Poem</option>
	<option class="level-0" value="817426">Animals</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="181391">Cattle</option>
	<option class="level-0" value="19867">Challenge</option>
	<option class="level-0" value="62774204">Chicken Keeping</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="24218731">Family</option>
	<option class="level-0" value="97005609">Family Homeplace</option>
	<option class="level-0" value="345309439">Friday Farm Favorites</option>
	<option class="level-0" value="1833">Gardening</option>
	<option class="level-0" value="97799811">Green Hill Farm</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="18">music</option>
	<option class="level-0" value="1099">Nature</option>
	<option class="level-0" value="8341">No Category</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="8845">Recipe</option>
	<option class="level-0" value="2832">Recipes</option>
	<option class="level-0" value="274506917">Reflections on Farm Life</option>
	<option class="level-0" value="160356253">Sheep Keeping</option>
	<option class="level-0" value="40287">Short Story</option>
	<option class="level-0" value="23240485">Speech and Language Pathology</option>
	<option class="level-0" value="292980651">The Weekly Bleat</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1151771">Tuesday Tunes</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="814">Wine</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://fourthgenerationfarmgirl.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section><section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://fourthgenerationfarmgirl.com/2017/03/'>March 2017</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/02/'>February 2017</a>&nbsp;(15)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/01/'>January 2017</a>&nbsp;(18)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/12/'>December 2016</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/10/'>October 2016</a>&nbsp;(9)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/09/'>September 2016</a>&nbsp;(9)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/07/'>July 2016</a>&nbsp;(10)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/06/'>June 2016</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/05/'>May 2016</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/04/'>April 2016</a>&nbsp;(13)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/03/'>March 2016</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/02/'>February 2016</a>&nbsp;(17)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/01/'>January 2016</a>&nbsp;(13)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/12/'>December 2015</a>&nbsp;(17)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/11/'>November 2015</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/10/'>October 2015</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/09/'>September 2015</a>&nbsp;(13)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/08/'>August 2015</a>&nbsp;(18)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/07/'>July 2015</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/06/'>June 2015</a>&nbsp;(20)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/05/'>May 2015</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/04/'>April 2015</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/03/'>March 2015</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/01/'>January 2015</a>&nbsp;(10)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/12/'>December 2014</a>&nbsp;(9)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/11/'>November 2014</a>&nbsp;(7)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/10/'>October 2014</a>&nbsp;(6)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
		</ul>
		</div></section>		<section id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/">The Weekly Bleat:  Boogie With&nbsp;Ewe</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="https://fourthgenerationfarmgirl.com/2017/03/14/ode-to-a-butterfly/">Tuesday Tunes:  Ode to a&nbsp;Butterfly</a>
							<span class="post-date">March 14, 2017</span>
						</li>
					<li>
				<a href="https://fourthgenerationfarmgirl.com/2017/03/13/snowed-in-on-green-hill-farm-3/">Snow Day</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="https://fourthgenerationfarmgirl.com/2017/03/10/friday-farm-favorites-anticipation/">Friday Farm Favorites:&nbsp;Anticipation</a>
							<span class="post-date">March 10, 2017</span>
						</li>
					<li>
				<a href="https://fourthgenerationfarmgirl.com/2017/03/09/a-world-class-wine-from-virginia/">A World Class Wine from&nbsp;Virginia</a>
							<span class="post-date">March 9, 2017</span>
						</li>
				</ul>
		</div></section>		<section id="gravatar-3" class="widget widget_gravatar"><div class="widget-wrap"><p><img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /><br />My name is Tonya, and I grew up on a 300-acre farm in rural Virginia that has been in my family for over 100 years.  After graduating from college, receiving my master’s degree in speech and language pathology, and living and working in a small city for six years, I decided to return to the place of my childhood.  Here, in this rural area, on this patch of green, where for four generations my family has farmed, gardened, and lived, I, too wanted to be a part of this continuity.  As a fourth generation farmgirl, I have many interests that not only include, but also go beyond the basics of farming, gardening, sheep and chicken-keeping.  It is all of this and more that I plan on sharing in this blog.</p>
</div></section><section id="gallery-4" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 396px;"
		data-original-width="265"
		data-original-height="396"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 396px;"
			data-original-width="265"
			data-original-height="396"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/tour-through-blogland1-2/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="392">
		<img
			data-attachment-id="2811"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/tour-through-blogland1.png"
data-orig-size="200,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="tour-through-blogland1"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/tour-through-blogland1.png?w=200"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/tour-through-blogland1.png?w=200"
			src="https://i2.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/02/tour-through-blogland1.png?w=261&#038;h=392&#038;crop=1&#038;ssl=1"
			width="261"
			height="392"
			data-original-width="261"
			data-original-height="392"
			itemprop="http://schema.org/image"
			title="tour-through-blogland1"
			alt="tour-through-blogland1"
			style="width: 261px; height: 392px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-7" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 264px;"
		data-original-width="265"
		data-original-height="264"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 264px;"
			data-original-width="265"
			data-original-height="264"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/liebster2-3/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="260">
		<img
			data-attachment-id="2809"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png"
data-orig-size="200,199"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="liebster2"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png?w=200"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png?w=200"
			src="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png?w=261&#038;h=260&#038;crop=1&#038;ssl=1"
			width="261"
			height="260"
			data-original-width="261"
			data-original-height="260"
			itemprop="http://schema.org/image"
			title="liebster2"
			alt="liebster2"
			style="width: 261px; height: 260px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-8" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 171px;"
		data-original-width="265"
		data-original-height="171"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 171px;"
			data-original-width="265"
			data-original-height="171"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/2015/03/08/versatile-blogger-award-and-very-inspiring-blogger-award/inspiring-blog/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="167">
		<img
			data-attachment-id="2967"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png"
data-orig-size="660,423"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Inspiring Blog"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png?w=300"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png?w=660"
			src="https://i2.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png?w=261&#038;h=167&#038;crop=1&#038;ssl=1"
			width="261"
			height="167"
			data-original-width="261"
			data-original-height="167"
			itemprop="http://schema.org/image"
			title="Inspiring Blog"
			alt="Inspiring Blog"
			style="width: 261px; height: 167px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-9" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 265px;"
		data-original-width="265"
		data-original-height="265"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 265px;"
			data-original-width="265"
			data-original-height="265"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/2015/06/22/a-heartfelt-thank-you/wpid-sisterhoodoftheworld_zps04ae03d0/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="261">
		<img
			data-attachment-id="4360"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="wpid-sisterhoodoftheworld_zps04ae03d0"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png?w=300"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png?w=300"
			src="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png?w=261&#038;h=261&#038;crop=1&#038;ssl=1"
			width="261"
			height="261"
			data-original-width="261"
			data-original-height="261"
			itemprop="http://schema.org/image"
			title="wpid-sisterhoodoftheworld_zps04ae03d0"
			alt="wpid-sisterhoodoftheworld_zps04ae03d0"
			style="width: 261px; height: 261px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-10" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 255px;"
		data-original-width="265"
		data-original-height="255"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 255px;"
			data-original-width="265"
			data-original-height="255"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/versatile-blogger-2/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="251">
		<img
			data-attachment-id="4365"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg"
data-orig-size="229,220"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="versatile blogger"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg?w=229"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg?w=229"
			src="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg?w=261&#038;h=251&#038;crop=1&#038;ssl=1"
			width="261"
			height="251"
			data-original-width="261"
			data-original-height="251"
			itemprop="http://schema.org/image"
			title="versatile blogger"
			alt="versatile blogger"
			style="width: 261px; height: 251px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-11" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 350px;"
		data-original-width="265"
		data-original-height="350"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 350px;"
			data-original-width="265"
			data-original-height="350"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/premio-dardos-l-1-3/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="346">
		<img
			data-attachment-id="4364"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg"
data-orig-size="227,301"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="premio-dardos-l-1"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg?w=226"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg?w=227"
			src="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg?w=261&#038;h=346&#038;crop=1&#038;ssl=1"
			width="261"
			height="346"
			data-original-width="261"
			data-original-height="346"
			itemprop="http://schema.org/image"
			title="premio-dardos-l-1"
			alt="premio-dardos-l-1"
			style="width: 261px; height: 346px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-12" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 177px;"
		data-original-width="265"
		data-original-height="177"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 177px;"
			data-original-width="265"
			data-original-height="177"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/harmony-peace-award-3/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="173">
		<img
			data-attachment-id="4363"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg"
data-orig-size="474,315"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Harmony &amp; Peace Award"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg?w=300"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg?w=474"
			src="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg?w=261&#038;h=173&#038;crop=1&#038;ssl=1"
			width="261"
			height="173"
			data-original-width="261"
			data-original-height="173"
			itemprop="http://schema.org/image"
			title="Harmony &amp; Peace Award"
			alt="Harmony &amp; Peace Award"
			style="width: 261px; height: 173px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-13" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 265px;"
		data-original-width="265"
		data-original-height="265"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 265px;"
			data-original-width="265"
			data-original-height="265"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/starlight-blogger-award-05302015/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="261">
		<img
			data-attachment-id="4596"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Carolina Russo Yesterdayafter.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This Award is created to highlight and promote Inspiring Bloggers.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 Carolina Russo yesterdayafter.com All Right Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Starlight Blogger Award 05\/30\/2015&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Starlight Blogger Award 05/30/2015"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg?w=300"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg?w=300"
			src="https://i1.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg?w=261&#038;h=261&#038;crop=1&#038;ssl=1"
			width="261"
			height="261"
			data-original-width="261"
			data-original-height="261"
			itemprop="http://schema.org/image"
			title="Starlight Blogger Award 05/30/2015"
			alt="This Award is created to highlight and promote Inspiring Bloggers."
			style="width: 261px; height: 261px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			This Award is created to highlight and promote Inspiring Bloggers.		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="gallery-14" class="widget widget-gallery"><div class="widget-wrap">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/&quot;,&quot;likes_blog_id&quot;:74965681}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 187px;"
		data-original-width="265"
		data-original-height="187"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 187px;"
			data-original-width="265"
			data-original-height="187"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://fourthgenerationfarmgirl.com/dedicatedblogger1/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="183">
		<img
			data-attachment-id="7532"
data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg"
data-orig-size="474,333"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1349466360&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="dedicatedblogger1"
data-image-description=""
data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg?w=300"
data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg?w=474"
			src="https://i0.wp.com/fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg?w=261&#038;h=183&#038;crop=1&#038;ssl=1"
			width="261"
			height="183"
			data-original-width="261"
			data-original-height="183"
			itemprop="http://schema.org/image"
			title="dedicatedblogger1"
			alt="dedicatedblogger1"
			style="width: 261px; height: 183px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.</div>
		</div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/fourthgenerationfarmgirl" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/fourthgenerationfarmgirl"><a href="http://www.facebook.com/fourthgenerationfarmgirl"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets sidebar-footer container">
		<section id="blog_subscription-4" class="widget widget_blog_subscription"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,624 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="74965681"/>
						<input type="hidden" name="source" value="https://fourthgenerationfarmgirl.com/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef80b459c3" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">© Tonya Rieley Hengerer and Fourth Generation Farmgirl, 2014 and forward. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Tonya Rieley Hengerer and Fourth Generation Farmgirl with appropriate and specific direction to the original content.</div>
		</div></section>	</aside>
	<section class="footer-wrap container">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		
			</section>
</footer>

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-580ff2a7874e1882291627d59ee65623">
	</div>
	<div class="grofile-hash-map-bd02f74face048cc62c4eda28cea9937">
	</div>
	<div class="grofile-hash-map-285e2f1e59a1d161328330bbcdbd9470">
	</div>
	<div class="grofile-hash-map-5d97495f0842836781bd75286c0ec178">
	</div>
	<div class="grofile-hash-map-b1ca403ab4a099f48a862447f8459a38">
	</div>
	<div class="grofile-hash-map-7a592f76e5633107edd11112328b25a5">
	</div>
	<div class="grofile-hash-map-00828aba7f67cd95fbde94ec3ec37333">
	</div>
	<div class="grofile-hash-map-bd02f74face048cc62c4eda28cea9937">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"https:\/\/fourthgenerationfarmgirl.com\/","postID":"13100","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="74965681" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fourthgenerationfarmgirl.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="fourth generation farmgirl" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc7d74cc1d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/":13100};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/the-weekly-bleat-boogie-with-ewe-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJyFjtsKwjAQRH/IdG0V8iR+S0zWsO3mQjeh5u+NPrUg+DaH4QwDW1Y2xYKxQKgqc/UUBQoxOuUNM67tSIMVOUHXKFquDgVmgYCODDKG784OMpuG6xAo/vd6t+eD9OPjRs5jEXgai4+UFsW09PACKY3xY97Dbbzqy6gnPZ3nNy40V60=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"74965681","siteName":"fourth generation farmgirl","siteURL":"https:\/\/fourthgenerationfarmgirl.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mirror","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2017%2F03%2F16%2Fthe-weekly-bleat-boogie-with-ewe-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/mirror\/","xhrURL":"https:\/\/fourthgenerationfarmgirl.com\/wp-admin\/admin-ajax.php","nonce":"55f4a5bb0a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ef80b459c3\" \/>","referer":"https:\/\/fourthgenerationfarmgirl.com\/2017\/03\/16\/the-weekly-bleat-boogie-with-ewe-2\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffourthgenerationfarmgirl.wordpress.com%2F2017%2F03%2F16%2Fthe-weekly-bleat-boogie-with-ewe-2%2F","postID":"13100","shortlink":"http:\/\/wp.me\/p54xZT-3pi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fourthgenerationfarmgirl.com\/13100","statsLink":"https:\/\/wordpress.com\/stats\/post\/13100\/fourthgenerationfarmgirl.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mirror","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,624 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2017%2F03%2F16%2Fthe-weekly-bleat-boogie-with-ewe-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUttOwzAM/SGybNImwQPiW9zEdM5yw05W9vekjE6b1BZ4iu1zyZETPWRlUiwYi3aiLZ7JYP7cOHnSd1CoKvvaUxTt6YSiPypWPEK0HnmFbFIIbaSuIjeqOy0DZfyP6GEwCSkaX+2VQAF6FJ/Aot0EinOcAJIiX5bg6Q7G7B9IMwHBNlx1wKNpQW6VSmdkptHsNltzMIVSHB1u1VwoyfNhXVs/X36OzT1rbp3AqQp67bBkMCc1DVY0hTxa1YP34z0P3VyeGi2ymMS4tN7W1mazBHctV5fiojygJUCP4TvnXaPaF2yp4dK+4V+0DRvZnqT88sgD2R6L6GkJ7lauiHKSot49EGs5AlPsp7OJ3sLrbv/8ctht94et+wImYk1n'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'74965681','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'74965681','v':'wpcom','tz':'-4','user_id':'0','post':'13100','subd':'fourthgenerationfarmgirl'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSDVGR2NSfHc3dW44Wi0mRXBBSTRzQUJHRGFOTk1wanljQko2dn5fajMyQWwzfEdvNWZsP2oyb2VnVEt4QTl2RkNjfExlPzNIMDY1NkxNUEovZUhnUyZ4SGF6S2l6TGVUU3FQMHNDJjJtVGxyRWxML0R1XVJIRkgvdDF0QmFdalN2UWhqUS9zZGlUcl9MV1p5SkNfdjEwbDUmcXU5cn5LQlpRWTRaSjZNT1FrOW56c2x3QVBzTVVHSHdHJixhbkZjWj9GRWlpREtEVzlFdllZLFE9WH45V0hNU3JafHYzPWxpQzF3dUErMll5aixMb0ZEQ3pSVy9vYllxUDRrUnpHbEcrLyVHTTJYa1tXblRfL1RtWWhoUz1DbVQyaFVpMDBKcyV4bS5pJVpxMk8ma0o='}]);
_stq.push([ 'clickTrackerInit', '74965681', '13100' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
