<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://fourthgenerationfarmgirl.com/xmlrpc.php" />

	<title>My Favorite Champagne and Food Pairing &#8211; fourth generation farmgirl</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"qxc4crl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-size:17px}.wf-active small{font-size:84.8%}.wf-active sub, .wf-active sup{font-size:79.5%}.wf-active body{font-size:92.75%;font-family:"calluna-1","calluna-2",serif}.wf-active input[type=submit]{font-size:0.95em}.wf-active legend{font-size:11.7px}.wf-active .wp-caption .wp-caption-text{font-size:0.85em}.wf-active .gallery dl dd{font-size:0.85em}.wf-active .infinite-scroll #infinite-handle span{font-size:0.95em}.wf-active .widget.widget_authors ul strong{font-size:123.663575%}.wf-active .widget.widget_search{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:0.95em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:0.95em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.85em}.wf-active #respond label{font-size:0.74em}.wf-active #respond p.logged-in-as{font-size:0.95em}.wf-active #respond p.form-allowed-tags{font-size:0.74em}.wf-active .main .contributor a.contributor-posts-link{font-size:0.95em}.wf-active .main article .taxonomy{font-size:0.85em}.wf-active .post-archive .post-info a{font-size:0.85em}.wf-active .post-archive .entry a.read-more{font-size:0.85em}.wf-active .post-meta-data{font-size:0.85em}.wf-active footer#footer .footer-wrap{font-size:0.85em}@media only screen and (max-width: 899px){.wf-active body{font-size:88.1125%}}.wf-active h1{font-size:326.6634%;font-style:normal;font-weight:400}.wf-active h2{font-size:196%;font-style:normal;font-weight:400}.wf-active h3{font-size:130.6634%;font-style:normal;font-weight:400}.wf-active h4{font-size:114.3366%;font-style:normal;font-weight:400}.wf-active h5{font-size:98%;font-style:normal;font-weight:400}.wf-active h6{font-size:98%;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active .main div.sharedaddy h3{font-family:"calluna-1","calluna-2",serif;font-size:0.9em;font-style:normal;font-weight:400}.wf-active .masthead h1.site-title{font-size:196%;font-weight:400;font-style:normal}.wf-active .masthead h2.site-description{font-size:98%;font-style:normal;font-weight:400}.wf-active .post-archive h2.entry-title{font-size:326.6634%;font-weight:400;font-style:normal}.wf-active article.post-singular .entry-title{font-weight:400;font-style:normal}.wf-active .archive .entry-archive-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fourthgenerationfarmgirl.com&amp;id=74965681&amp;t=1548081369&amp;back=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fourthgenerationfarmgirl.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="fourth generation farmgirl &raquo; Feed" href="https://fourthgenerationfarmgirl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fourth generation farmgirl &raquo; Comments Feed" href="https://fourthgenerationfarmgirl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="fourth generation farmgirl &raquo; My Favorite Champagne and Food&nbsp;Pairing Comments Feed" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kdFuwyAMRX9oFHXqou5h2rcAsRK3GBB2lObvR0JTqV3FC7Itn3uvsJ6TcjEIBNE0qeSnAQPrOblIigk9LC/dwTF/6PeYxyuwvoAk465q61rrGbwR6FWKLC/dA8Pg/NQX1TLQPbJo6+MmbrPJi2ZZPBwIQ8uIx5jFxV1mDwhk0CueLLuMFloKLmYoc0pG1g2CHg14oLLWwmbsB5DqWmslcGsilLrdaC3HErT5ifU41qYMzKq8hBMpGUu2JleoNX290hbwaVJR1CEKFpofxT/NaqXvzpow55jvd2n4DxAgV+m35cr+0s/x69R9nz+P3enyB9u7Ano=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mirror-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j+EOgjAMhF/I2aAQfxmfpZtlTMpK6Aj69o5IosRkv3qX3NdeYRmNk5goJhhmM/LsQ1RYwt1TUmjRkRXpDYc+iydoejEdneoByqSKC8gm5MjelGBPYlgcpiBxZ0zLGKYSOpFl8Vl6yKkfW4LQrcstTl9Vio+i6dMEtMNpvbXNErU9n+vI3vxBqaOBFLoaPItFXgO34Vo1p+ZSNXV1frwBO4aheQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj90OwjAIhV/IWo1OvTE+S91wMktbod2iT29n9MLNv4SEAB8n5+guKHSlTRWIbnKdE/Dl0aaNTPQ3QBHWbCJMCd0TLr2L4GLPkt+jBZUE2NR5l4UO/g0XvEQCkQy9ub5aQtcidD+xBmIw5UkxCF5HqpRUsKlGJ5rB5gCV6j0MpuFXPEJ2qQMDYSJNyOz5ntOM43+Es6PgnWALypkWaxPR//8tFivgjO9oOy+WxWI236zWzQ3AF6td'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fourthgenerationfarmgirl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Connect' href='https://fourthgenerationfarmgirl.com/2019/01/14/connect/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/" />
<link rel='shortlink' href='https://wp.me/p54xZT-5iq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Favorite Champagne and Food Pairing" />
<meta property="og:url" content="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/" />
<meta property="og:description" content="Champagne, despite common misconceptions, shouldn&#8217;t be reserved as a special occasion-only wine. With its varying levels of acidity and texture, and rich layers of flavor, Champagne is incred…" />
<meta property="article:published_time" content="2019-01-19T22:55:16+00:00" />
<meta property="article:modified_time" content="2019-01-20T14:05:15+00:00" />
<meta property="og:site_name" content="fourth generation farmgirl" />
<meta property="og:image" content="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg" />
<meta property="og:image:secure_url" content="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg" />
<meta property="og:image" content="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5906.jpg" />
<meta property="og:image:secure_url" content="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5906.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="My Favorite Champagne and Food&nbsp;Pairing" />
<meta name="twitter:image" content="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://fourthgenerationfarmgirl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fourthgenerationfarmgirl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fourthgenerationfarmgirl.com/osd.xml" title="fourth generation farmgirl" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="fourth generation farmgirl" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="wool and wine to tractors and travel" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fourthgenerationfarmgirl.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Champagne, despite common misconceptions, shouldn&#039;t be reserved as a special occasion-only wine. With its varying levels of acidity and texture, and rich layers of flavor, Champagne is incredibly versatile and pairs perfectly with a wide variety of foods. So, what are the rules when it comes to Champagne pairings? First of all, complimenting the notes&hellip;" />
<style>
	.masthead h1.site-title,
	.masthead h1.site-title a,
	.masthead h1.site-title a:hover,
	.masthead h2.site-description {
		color: #000000;
	}
</style>
<link rel="amphtml" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=54xZT&#038;cscache=6&#038;csrev=60" />
		</head>

<body class="post-template-default single single-post postid-20362 single-format-standard mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-no-featured-posts has-custom-header highlander-enabled highlander-light">

	<a href="#main-content" class="screen-reader-shortcut">Skip to content</a>

	<header class="masthead" role="banner">
		<div class="masthead-inner container">
			<div class="branding">

				
				<h1 class="site-title">
					<a href="https://fourthgenerationfarmgirl.com/" title="Home">
						fourth generation farmgirl					</a>
				</h1>

				<h2 class="site-description">
					wool and wine to tractors and travel				</h2>
			</div>
			<nav class="menu" role="navigation">
<ul id="nav" class="menu-wrap"><li id="menu-item-2800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2800"><a href="https://fourthgenerationfarmgirl.com/about/">About</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2799"><a href="https://fourthgenerationfarmgirl.com/category/the-weekly-bleat/">The Weekly Bleat</a></li>
<li id="menu-item-2801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2801"><a href="https://fourthgenerationfarmgirl.com/category/sheep-keeping/">The Farm</a>
<ul class="sub-menu">
	<li id="menu-item-2806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2806"><a href="https://fourthgenerationfarmgirl.com/category/chicken-keeping-2/">Chicken Keeping</a></li>
	<li id="menu-item-2807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2807"><a href="https://fourthgenerationfarmgirl.com/category/sheep-keeping/">Sheep Keeping</a></li>
</ul>
</li>
<li id="menu-item-2802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2802"><a href="https://fourthgenerationfarmgirl.com/category/wine/">Wine</a></li>
<li id="menu-item-2803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803"><a href="https://fourthgenerationfarmgirl.com/category/travel/">Travel</a></li>
<li id="menu-item-2804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804"><a href="https://fourthgenerationfarmgirl.com/category/recipes/">Recipes</a></li>
<li id="menu-item-2805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2805"><a href="https://fourthgenerationfarmgirl.com/category/reflections-on-farm-life/">Reflections</a></li>
</ul>			</nav>
		</div>
	</header>
		<a href="https://fourthgenerationfarmgirl.com/" title="fourth generation farmgirl" rel="home" class="header-image">
			<img src="https://fourthgenerationfarmgirl.files.wordpress.com/2018/01/cropped-img_3717.jpg" width="1500" height="1125" alt="" />
		</a>
<div class="container hfeed">
	<div class="main">
	<div class="main-content">
<article id="post-20362" class="post-20362 post type-post status-publish format-standard hentry category-photography category-wine tag-champagne tag-champagne-pairings tag-everyday-sommelier tag-food-and-wine tag-national-popcorn-day tag-photography tag-sommelier tag-truffled-popcorn tag-wine-2 tag-wine-pairings tag-wset-diploma-candidate tag-wset-level-iii-award-in-wine post-singular">
<h1 class="entry-title">My Favorite Champagne and Food&nbsp;Pairing</h1>	<div class="post-meta-data">
<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/" title="5:55 pm" rel="bookmark"><time class="entry-date" datetime="2019-01-19T17:55:16+00:00">2 days ago</time></a>		<span class="commentcount"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comments">14 Comments</a></span>
	</div>
	<section class="entry entry-single">
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 483px;" data-original-width="855" data-original-height="483" > <div class="gallery-group images-1" style="width: 492px; height: 483px;" data-original-width="492" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/img_5896-2/" border="0" itemprop="url"> <meta itemprop="width" content="488"> <meta itemprop="height" content="479"> <img data-attachment-id="20363" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg" data-orig-size="1092,1071" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547816659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5896" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg?w=855" src="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5896.jpg?w=488&#038;h=479" width="488" height="479" data-original-width="488" data-original-height="479" itemprop="http://schema.org/image" title="img_5896" alt="img_5896" style="width: 488px; height: 479px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 363px; height: 483px;" data-original-width="363" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/img_5906/" border="0" itemprop="url"> <meta itemprop="width" content="359"> <meta itemprop="height" content="479"> <img data-attachment-id="20364" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5906.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547909107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5906" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5906.jpg?w=225" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5906.jpg?w=768" src="https://fourthgenerationfarmgirl.files.wordpress.com/2019/01/img_5906.jpg?w=359&#038;h=479" width="359" height="479" data-original-width="359" data-original-height="479" itemprop="http://schema.org/image" title="img_5906" alt="img_5906" style="width: 359px; height: 479px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h3>Champagne, despite common misconceptions, shouldn&#8217;t be reserved as a special occasion-only wine. With its varying levels of acidity and texture, and rich layers of flavor, Champagne is incredibly versatile and pairs perfectly with a wide variety of foods.</h3>
<h3>So, what are the rules when it comes to Champagne pairings? First of all, complimenting the notes and flavors of the Champagne with the food always works well. Or, for something a little different, try focusing on contrasting flavors and textures and allowing them to work against each other to create balance and harmony.</h3>
<h3>Sometimes, casual snack or picnic foods can make the best pairings; For instance, fried chicken and Champagne create an amazing combination due to the saltiness and fattiness of the chicken balanced with the refreshing acidity of the Champagne. Personally, my favorite food to pair with Champagne is truffled popcorn.</h3>
<h3>Popcorn in general pairs well with Champagne; however, TRUFFLED popcorn and bubbles are a whole other experience. Champagne is an enchanting match with salted and truffled popcorn. The magic happens when the fine bubbles cut through the richness of the *truffle oil, cleansing and refreshing the palate. Yum!!</h3>
<h3>Here&#8217;s the thing:</h3>
<h3>Today is National Popcorn Day, so go ahead and open that bottle of Champagne you&#8217;ve been saving. Pop some popcorn, add a little truffle oil and salt, and enjoy! After all, every day is a good day to celebrate!</h3>
<h3>And, since Valentine&#8217;s Day is coming up next month, forget the chocolate; instead, give your loved one the perfect pairing of Champagne and popcorn.</h3>
<h3>Cheers!</h3>
<h3></h3>
<h3>*EVERYDAY SOMMELIER (wine shop) is excited and honored to be the U.S. distributor for an Italian artisan gourmet food company that was established in 1900. This line of boutique, small-batch Tuscan gourmet foods are personally sourced by the proprietors and reflect the highest standards. And, this family-owned business offers the BEST truffle oil you&#8217;ve ever tasted. Watch this space for more information. 🌎🍷🥂</h3>
<h2></h2>
<h3>Please visit my website and Facebook page:</h3>
<h3><a href="http://www.everyday-sommelier.com" rel="nofollow">http://www.everyday-sommelier.com</a></h3>
<h3><a href="http://www.facebook.com/everydaysommelierva" rel="nofollow">http://www.facebook.com/everydaysommelierva</a></h3>
<h3></h3>
<h2></h2>
<h2 style="text-align:center;"><em>Enjoy your weekend!!</em></h2>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20362" class="share-twitter sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-20362" class="share-google-plus-1 sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20362" class="share-facebook sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-74965681-20362-5c45d8d94fda5' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=74965681&amp;post_id=20362&amp;origin=fourthgenerationfarmgirl.wordpress.com&amp;obj_id=74965681-20362-5c45d8d94fda5' data-name='like-post-frame-74965681-20362-5c45d8d94fda5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">
Categories: <a href="https://fourthgenerationfarmgirl.com/tag/photography/" rel="category tag">Photography</a>, <a href="https://fourthgenerationfarmgirl.com/category/wine/" rel="category tag">Wine</a>			</p>
			<p class="tax-tags taxonomy">
Tagged as: <a href="https://fourthgenerationfarmgirl.com/tag/champagne/" rel="tag">Champagne</a>, <a href="https://fourthgenerationfarmgirl.com/tag/champagne-pairings/" rel="tag">Champagne pairings</a>, <a href="https://fourthgenerationfarmgirl.com/tag/everyday-sommelier/" rel="tag">Everyday-Sommelier</a>, <a href="https://fourthgenerationfarmgirl.com/tag/food-and-wine/" rel="tag">food and wine</a>, <a href="https://fourthgenerationfarmgirl.com/tag/national-popcorn-day/" rel="tag">National Popcorn Day</a>, <a href="https://fourthgenerationfarmgirl.com/tag/photography/" rel="tag">Photography</a>, <a href="https://fourthgenerationfarmgirl.com/tag/sommelier/" rel="tag">sommelier</a>, <a href="https://fourthgenerationfarmgirl.com/tag/truffled-popcorn/" rel="tag">truffled popcorn</a>, <a href="https://fourthgenerationfarmgirl.com/tag/wine-2/" rel="tag">wine</a>, <a href="https://fourthgenerationfarmgirl.com/tag/wine-pairings/" rel="tag">wine pairings</a>, <a href="https://fourthgenerationfarmgirl.com/tag/wset-diploma-candidate/" rel="tag">WSET Diploma Candidate</a>, <a href="https://fourthgenerationfarmgirl.com/tag/wset-level-iii-award-in-wine/" rel="tag">WSET Level III Award in Wine</a>			</p>
		</div>
	</section>

</article>

<nav class="post-nav">
	<h1 class="screen-reader">Post navigation</h1>
<div class="prev"><a href="https://fourthgenerationfarmgirl.com/2019/01/14/connect/" rel="prev"><span>Connect</span></a></div></nav>
<section class="content-comments">
	<h3 id="comments">
14 Comments		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-18992" class="comment byuser comment-author-mnghostt even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18992" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca2ab19eaa58d01c71f21bde35ec15bf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mnghostt.wordpress.com' rel='external nofollow' class='url'>Jim</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18992">
							<time datetime="2019-01-19T18:13:26+00:00">
								January 19, 2019 at 6:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m too traditional with the champagne and strawberries.  hope you and farm dude have a wonderful weekend.  mind the snow storm.</p>
<p id="comment-like-18992" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18992&#038;_wpnonce=80291a1299" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18992" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=18992#respond' onclick='return addComment.moveForm( "div-comment-18992", "18992", "respond", "20362" )' aria-label='Reply to Jim'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-18993" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18993" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18993">
							<time datetime="2019-01-19T18:21:49+00:00">
								January 19, 2019 at 6:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Jim. Champagne and strawberries—a lovely combination.<br />
Enjoy your weekend! Stay warm! 🙂</p>
<p id="comment-like-18993" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18993&#038;_wpnonce=d5e4f4b76d" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18993" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=18993#respond' onclick='return addComment.moveForm( "div-comment-18993", "18993", "respond", "20362" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18994" class="comment byuser comment-author-ritubhathal even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-18994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/580ff2a7874e1882291627d59ee65623?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://butismileanyway.wordpress.com' rel='external nofollow' class='url'>Ritu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18994">
							<time datetime="2019-01-19T18:32:54+00:00">
								January 19, 2019 at 6:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds like a yummy treat!</p>
<p id="comment-like-18994" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18994&#038;_wpnonce=7594d2e10a" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18994" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=18994#respond' onclick='return addComment.moveForm( "div-comment-18994", "18994", "respond", "20362" )' aria-label='Reply to Ritu'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-18995" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-18995" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18995">
							<time datetime="2019-01-19T18:45:37+00:00">
								January 19, 2019 at 6:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It’s delicious! Thanks, Ritu. Enjoy your weekend!</p>
<p id="comment-like-18995" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18995&#038;_wpnonce=5745bbacd6" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18995" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=18995#respond' onclick='return addComment.moveForm( "div-comment-18995", "18995", "respond", "20362" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-18996" class="comment byuser comment-author-ritubhathal even depth-3 parent highlander-comment">
			<article id="div-comment-18996" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/580ff2a7874e1882291627d59ee65623?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://butismileanyway.wordpress.com' rel='external nofollow' class='url'>Ritu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18996">
							<time datetime="2019-01-19T18:46:53+00:00">
								January 19, 2019 at 6:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You too Tonya 😍</p>
<p id="comment-like-18996" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18996&#038;_wpnonce=25f8c06594" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18996" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-18997" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-18997" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18997">
							<time datetime="2019-01-19T18:47:43+00:00">
								January 19, 2019 at 6:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you. 😊❤️</p>
<p id="comment-like-18997" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18997&#038;_wpnonce=c0d83ba905" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18997" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18998" class="comment byuser comment-author-lifefullofmemories-2 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7d82ff7d834eb9e5bf7306a50b5cfb50?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.Lookingforthelightblog.wordpress.com' rel='external nofollow' class='url'>Looking for the Light</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18998">
							<time datetime="2019-01-19T18:51:48+00:00">
								January 19, 2019 at 6:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>great info 🙂</p>
<p id="comment-like-18998" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18998&#038;_wpnonce=83c5283110" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18998" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=18998#respond' onclick='return addComment.moveForm( "div-comment-18998", "18998", "respond", "20362" )' aria-label='Reply to Looking for the Light'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-18999" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18999" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-18999">
							<time datetime="2019-01-19T19:05:30+00:00">
								January 19, 2019 at 7:05 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!! 🙂🥂🍿</p>
<p id="comment-like-18999" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=18999&#038;_wpnonce=bcbba84b48" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-18999" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=18999#respond' onclick='return addComment.moveForm( "div-comment-18999", "18999", "respond", "20362" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19000" class="comment byuser comment-author-helenasdiary even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19000" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9136a831b2d17563d9cf5d1366cc4ad2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://ahundredyearsago.com/' rel='external nofollow' class='url'>Sheryl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-19000">
							<time datetime="2019-01-19T19:15:05+00:00">
								January 19, 2019 at 7:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Popcorn is one of my very favorite foods. I could pair it with most anything.</p>
<p id="comment-like-19000" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=19000&#038;_wpnonce=b5efe8efcb" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-19000" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=19000#respond' onclick='return addComment.moveForm( "div-comment-19000", "19000", "respond", "20362" )' aria-label='Reply to Sheryl'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-19001" class="comment byuser comment-author-trhengerer bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19001" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://fourthgenerationfarmgirl.wordpress.com' rel='external nofollow' class='url'>Fourth Generation Farmgirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-19001">
							<time datetime="2019-01-19T19:17:33+00:00">
								January 19, 2019 at 7:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree, Sheryl. It’s one of my favorites, too. Thanks for visiting. Happy weekend! 🙂🍿</p>
<p id="comment-like-19001" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=19001&#038;_wpnonce=497880c27c" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-19001" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=19001#respond' onclick='return addComment.moveForm( "div-comment-19001", "19001", "respond", "20362" )' aria-label='Reply to Fourth Generation Farmgirl'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19002" class="comment byuser comment-author-catterel even thread-even depth-1 highlander-comment">
			<article id="div-comment-19002" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6a1309add943b38b0bb368fb09b58752?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://catterel.wordpress.com' rel='external nofollow' class='url'>catterel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-19002">
							<time datetime="2019-01-20T04:46:54+00:00">
								January 20, 2019 at 4:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have to confess that I prefer an Alsatian cremant to most of the champagnes I&#8217;ve tasted. Is that terribly barbarian? Truffled popcorn sounds delicious though.</p>
<p id="comment-like-19002" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=19002&#038;_wpnonce=87dfaebb9e" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-19002" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=19002#respond' onclick='return addComment.moveForm( "div-comment-19002", "19002", "respond", "20362" )' aria-label='Reply to catterel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-19003" class="comment byuser comment-author-lismorepaperco odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0c39a49c7585cfd84a4e9d2a0a86318d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://lismorepaper.com' rel='external nofollow' class='url'>Lisa@LismorePaper</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-19003">
							<time datetime="2019-01-20T08:00:13+00:00">
								January 20, 2019 at 8:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Truffled popcorn and champagne sound like a brilliant combination. 💗</p>
<p id="comment-like-19003" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=19003&#038;_wpnonce=ee2751d87a" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-19003" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=19003#respond' onclick='return addComment.moveForm( "div-comment-19003", "19003", "respond", "20362" )' aria-label='Reply to Lisa@LismorePaper'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-19004" class="comment byuser comment-author-garfieldhug even thread-even depth-1 highlander-comment">
			<article id="div-comment-19004" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6a8f8b9827ca7f0d7fe20724c02c0d95?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://garfieldhug.wordpress.com' rel='external nofollow' class='url'>Garfield Hug</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-19004">
							<time datetime="2019-01-20T09:10:33+00:00">
								January 20, 2019 at 9:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Truffled popcorn pairs with champagne! Interesting and I will remember to try it.🤣🥂Thanks for highlighting!</p>
<p id="comment-like-19004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=19004&#038;_wpnonce=3c5dca93a1" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-19004" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=19004#respond' onclick='return addComment.moveForm( "div-comment-19004", "19004", "respond", "20362" )' aria-label='Reply to Garfield Hug'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-19005" class="comment byuser comment-author-jlfatgcs odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19005" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7401fd3e084b5c1a436fadcbfdd599be?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://jenniefitzkee.wordpress.com' rel='external nofollow' class='url'>Jennie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#comment-19005">
							<time datetime="2019-01-20T14:24:35+00:00">
								January 20, 2019 at 2:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cheers, Tonya!</p>
<p id="comment-like-19005" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?like_comment=19005&#038;_wpnonce=e2fa309d96" class="comment-like-link needs-login" rel="nofollow" data-blog="74965681"><span>Like</span></a><span id="comment-like-count-19005" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/?replytocom=19005#respond' onclick='return addComment.moveForm( "div-comment-19005", "19005", "respond", "20362" )' aria-label='Reply to Jennie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fourthgenerationfarmgirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="798266d852" /><input type="hidden" name="_wp_http_referer" value="/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc1aa6a219" /></p>
<input type="hidden" name="genseq" value="1548081369" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="sidebar sidebar-main" role="complementary">
<section id="follow_button_widget-4" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://fourthgenerationfarmgirl.com" data-blog="https://fourthgenerationfarmgirl.com" data-lang="en" data-show-follower-count="true">Follow fourth generation farmgirl on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3><form action="https://fourthgenerationfarmgirl.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7851599">Acrostic Poem</option>
	<option class="level-0" value="817426">Animals</option>
	<option class="level-0" value="4675084">Art</option>
	<option class="level-0" value="605200135">Art &amp; The Vine</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="181391">Cattle</option>
	<option class="level-0" value="19867">Challenge</option>
	<option class="level-0" value="62774204">Chicken Keeping</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="24218731">Family</option>
	<option class="level-0" value="97005609">Family Homeplace</option>
	<option class="level-0" value="345309439">Friday Farm Favorites</option>
	<option class="level-0" value="1833">Gardening</option>
	<option class="level-0" value="97799811">Green Hill Farm</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="18">music</option>
	<option class="level-0" value="1099">Nature</option>
	<option class="level-0" value="8341">No Category</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="8845">Recipe</option>
	<option class="level-0" value="2832">Recipes</option>
	<option class="level-0" value="274506917">Reflections on Farm Life</option>
	<option class="level-0" value="160356253">Sheep Keeping</option>
	<option class="level-0" value="40287">Short Story</option>
	<option class="level-0" value="23240485">Speech and Language Pathology</option>
	<option class="level-0" value="292980651">The Weekly Bleat</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1151771">Tuesday Tunes</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="814">Wine</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<ul>
				<li><a href='https://fourthgenerationfarmgirl.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/12/'>December 2018</a>&nbsp;(7)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/11/'>November 2018</a>&nbsp;(4)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/10/'>October 2018</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/09/'>September 2018</a>&nbsp;(8)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/08/'>August 2018</a>&nbsp;(8)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/07/'>July 2018</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/06/'>June 2018</a>&nbsp;(1)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/05/'>May 2018</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/03/'>March 2018</a>&nbsp;(13)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/02/'>February 2018</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2018/01/'>January 2018</a>&nbsp;(10)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/12/'>December 2017</a>&nbsp;(15)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/11/'>November 2017</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/10/'>October 2017</a>&nbsp;(9)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/09/'>September 2017</a>&nbsp;(15)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/07/'>July 2017</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/06/'>June 2017</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/05/'>May 2017</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/04/'>April 2017</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/03/'>March 2017</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/02/'>February 2017</a>&nbsp;(15)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2017/01/'>January 2017</a>&nbsp;(18)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/12/'>December 2016</a>&nbsp;(11)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/10/'>October 2016</a>&nbsp;(9)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/09/'>September 2016</a>&nbsp;(8)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/07/'>July 2016</a>&nbsp;(10)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/06/'>June 2016</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/05/'>May 2016</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/04/'>April 2016</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/03/'>March 2016</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/02/'>February 2016</a>&nbsp;(17)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2016/01/'>January 2016</a>&nbsp;(13)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/12/'>December 2015</a>&nbsp;(17)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/11/'>November 2015</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/10/'>October 2015</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/09/'>September 2015</a>&nbsp;(13)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/08/'>August 2015</a>&nbsp;(18)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/07/'>July 2015</a>&nbsp;(12)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/06/'>June 2015</a>&nbsp;(20)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/05/'>May 2015</a>&nbsp;(14)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/04/'>April 2015</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/03/'>March 2015</a>&nbsp;(16)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2015/01/'>January 2015</a>&nbsp;(10)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/12/'>December 2014</a>&nbsp;(9)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/11/'>November 2014</a>&nbsp;(5)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://fourthgenerationfarmgirl.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
		</ul>
			</div></section>		<section id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/">My Favorite Champagne and Food&nbsp;Pairing</a>
											<span class="post-date">January 19, 2019</span>
									</li>
											<li>
					<a href="https://fourthgenerationfarmgirl.com/2019/01/14/connect/">Connect</a>
											<span class="post-date">January 14, 2019</span>
									</li>
											<li>
					<a href="https://fourthgenerationfarmgirl.com/2019/01/11/friday-farm-favorites-bizou-and-his-blanket/">Friday Farm Favorites: Bizou and His&nbsp;Blanket</a>
											<span class="post-date">January 11, 2019</span>
									</li>
											<li>
					<a href="https://fourthgenerationfarmgirl.com/2019/01/08/tuesday-tunes-peaceful-skies-2/">Tuesday Tunes: Peaceful&nbsp;Skies</a>
											<span class="post-date">January 8, 2019</span>
									</li>
											<li>
					<a href="https://fourthgenerationfarmgirl.com/2019/01/07/the-ladys-not-for-turning/">The Lady&#8217;s Not for&nbsp;Turning</a>
											<span class="post-date">January 7, 2019</span>
									</li>
					</ul>
		</div></section><section id="gravatar-3" class="widget widget_gravatar"><div class="widget-wrap"><p><img alt='' src='https://2.gravatar.com/avatar/bd02f74face048cc62c4eda28cea9937?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /><br />My name is Tonya, and I grew up on a 300-acre farm in rural Virginia that has been in my family for over 100 years.  After graduating from college, receiving my master’s degree in speech and language pathology, and living and working in a small city for six years, I decided to return to the place of my childhood.  Here, in this rural area, on this patch of green, where for four generations my family has farmed, gardened, and lived, I, too wanted to be a part of this continuity.  As a fourth generation farmgirl, I have many interests that not only include, but also go beyond the basics of farming, gardening, sheep and chicken-keeping.  It is all of this and more that I plan on sharing in this blog.</p>
</div></section><section id="media_gallery-16" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 256px;" data-original-width="855" data-original-height="256" > <div class="gallery-group images-1" style="width: 855px; height: 256px;" data-original-width="855" data-original-height="256" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/print/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="252"> <img data-attachment-id="15963" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/11/wset_level-2-logo.jpg" data-orig-size="2535,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Print" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/11/wset_level-2-logo.jpg?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/11/wset_level-2-logo.jpg?w=855" src="https://fourthgenerationfarmgirl.files.wordpress.com/2017/11/wset_level-2-logo.jpg?w=851&#038;h=252" width="851" height="252" data-original-width="851" data-original-height="252" itemprop="http://schema.org/image" title="Print" alt="Print" style="width: 851px; height: 252px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-4" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 855px;" data-original-width="855" data-original-height="855" > <div class="gallery-group images-1" style="width: 855px; height: 855px;" data-original-width="855" data-original-height="855" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/discover-badge-circle/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="851"> <img data-attachment-id="13162" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/discover-badge-circle.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/discover-badge-circle.png?w=150" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/discover-badge-circle.png?w=150" src="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/discover-badge-circle.png?w=851&#038;h=851&#038;crop=1" width="851" height="851" data-original-width="851" data-original-height="851" itemprop="http://schema.org/image" title="discover-badge-circle" alt="discover-badge-circle" style="width: 851px; height: 851px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-7" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 851px;" data-original-width="855" data-original-height="851" > <div class="gallery-group images-1" style="width: 855px; height: 851px;" data-original-width="855" data-original-height="851" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/liebster2-3/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="847"> <img data-attachment-id="2809" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png" data-orig-size="200,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liebster2" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png?w=200" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png?w=200" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/02/liebster2.png?w=851&#038;h=847" width="851" height="847" data-original-width="851" data-original-height="847" itemprop="http://schema.org/image" title="liebster2" alt="liebster2" style="width: 851px; height: 847px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-8" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 549px;" data-original-width="855" data-original-height="549" > <div class="gallery-group images-1" style="width: 855px; height: 549px;" data-original-width="855" data-original-height="549" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2015/03/08/versatile-blogger-award-and-very-inspiring-blogger-award/inspiring-blog/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="545"> <img data-attachment-id="2967" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png" data-orig-size="660,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inspiring Blog" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png?w=660" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/03/inspiring-blog.png?w=851&#038;h=545" width="851" height="545" data-original-width="851" data-original-height="545" itemprop="http://schema.org/image" title="Inspiring Blog" alt="Inspiring Blog" style="width: 851px; height: 545px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-9" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 855px;" data-original-width="855" data-original-height="855" > <div class="gallery-group images-1" style="width: 855px; height: 855px;" data-original-width="855" data-original-height="855" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/2015/06/22/a-heartfelt-thank-you/wpid-sisterhoodoftheworld_zps04ae03d0/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="851"> <img data-attachment-id="4360" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wpid-sisterhoodoftheworld_zps04ae03d0" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png?w=300" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/wpid-sisterhoodoftheworld_zps04ae03d0.png?w=851&#038;h=851&#038;crop=1" width="851" height="851" data-original-width="851" data-original-height="851" itemprop="http://schema.org/image" title="wpid-sisterhoodoftheworld_zps04ae03d0" alt="wpid-sisterhoodoftheworld_zps04ae03d0" style="width: 851px; height: 851px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-10" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 822px;" data-original-width="855" data-original-height="822" > <div class="gallery-group images-1" style="width: 855px; height: 822px;" data-original-width="855" data-original-height="822" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/versatile-blogger-2/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="818"> <img data-attachment-id="4365" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg" data-orig-size="229,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile blogger" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg?w=229" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg?w=229" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/versatile-blogger.jpg?w=851&#038;h=818" width="851" height="818" data-original-width="851" data-original-height="818" itemprop="http://schema.org/image" title="versatile blogger" alt="versatile blogger" style="width: 851px; height: 818px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-11" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 1132px;" data-original-width="855" data-original-height="1132" > <div class="gallery-group images-1" style="width: 855px; height: 1132px;" data-original-width="855" data-original-height="1132" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/premio-dardos-l-1-3/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="1128"> <img data-attachment-id="4364" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg" data-orig-size="227,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="premio-dardos-l-1" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg?w=226" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg?w=227" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/premio-dardos-l-1.jpg?w=851&#038;h=1128" width="851" height="1128" data-original-width="851" data-original-height="1128" itemprop="http://schema.org/image" title="premio-dardos-l-1" alt="premio-dardos-l-1" style="width: 851px; height: 1128px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-12" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 570px;" data-original-width="855" data-original-height="570" > <div class="gallery-group images-1" style="width: 855px; height: 570px;" data-original-width="855" data-original-height="570" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/harmony-peace-award-3/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="566"> <img data-attachment-id="4363" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg" data-orig-size="474,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Harmony &amp;amp; Peace Award" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg?w=474" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/06/harmony-peace-award.jpg?w=851&#038;h=566" width="851" height="566" data-original-width="851" data-original-height="566" itemprop="http://schema.org/image" title="Harmony &amp; Peace Award" alt="Harmony &amp; Peace Award" style="width: 851px; height: 566px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-13" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 855px;" data-original-width="855" data-original-height="855" > <div class="gallery-group images-1" style="width: 855px; height: 855px;" data-original-width="855" data-original-height="855" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/starlight-blogger-award-05302015/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="851"> <img data-attachment-id="4596" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Carolina Russo Yesterdayafter.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This Award is created to highlight and promote Inspiring Bloggers.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 Carolina Russo yesterdayafter.com All Right Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Starlight Blogger Award 05\/30\/2015&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Starlight Blogger Award 05/30/2015" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg?w=300" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/07/img_1218.jpg?w=851&#038;h=851&#038;crop=1" width="851" height="851" data-original-width="851" data-original-height="851" itemprop="http://schema.org/image" title="Starlight Blogger Award 05/30/2015" alt="This Award is created to highlight and promote Inspiring Bloggers." style="width: 851px; height: 851px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> This Award is created to highlight and promote Inspiring Bloggers. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-14" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 602px;" data-original-width="855" data-original-height="602" > <div class="gallery-group images-1" style="width: 855px; height: 602px;" data-original-width="855" data-original-height="602" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/dedicatedblogger1/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="598"> <img data-attachment-id="7532" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg" data-orig-size="474,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1349466360&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dedicatedblogger1" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg?w=300" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg?w=474" src="https://fourthgenerationfarmgirl.files.wordpress.com/2015/12/dedicatedblogger1.jpg?w=851&#038;h=598" width="851" height="598" data-original-width="851" data-original-height="598" itemprop="http://schema.org/image" title="dedicatedblogger1" alt="dedicatedblogger1" style="width: 851px; height: 598px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="media_gallery-15" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="855" data-carousel-extra='{&quot;blog_id&quot;:74965681,&quot;permalink&quot;:&quot;https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/&quot;,&quot;likes_blog_id&quot;:74965681}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 855px; height: 1281px;" data-original-width="855" data-original-height="1281" > <div class="gallery-group images-1" style="width: 855px; height: 1281px;" data-original-width="855" data-original-height="1281" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://fourthgenerationfarmgirl.com/tour-through-blogland1-3/" border="0" itemprop="url"> <meta itemprop="width" content="851"> <meta itemprop="height" content="1277"> <img data-attachment-id="13161" data-orig-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/tour-through-blogland1.png" data-orig-size="200,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tour-through-blogland1" data-image-description="" data-medium-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/tour-through-blogland1.png?w=200" data-large-file="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/tour-through-blogland1.png?w=200" src="https://fourthgenerationfarmgirl.files.wordpress.com/2017/04/tour-through-blogland1.png?w=851&#038;h=1277" width="851" height="1277" data-original-width="851" data-original-height="1277" itemprop="http://schema.org/image" title="tour-through-blogland1" alt="tour-through-blogland1" style="width: 851px; height: 1277px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.</div>
		</div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/fourthgenerationfarmgirl" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/fourthgenerationfarmgirl"><a href="http://www.facebook.com/fourthgenerationfarmgirl"></a></blockquote></div>
		</div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets sidebar-footer container">
		<section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,180 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="74965681"/>
                    <input type="hidden" name="source" value="https://fourthgenerationfarmgirl.com/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="84cddfa627" />                    <input type="submit" value="Follow"/>
                </p>
            </form>
			
</div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">© Tonya Rieley Hengerer and Fourth Generation Farmgirl, 2014 and forward. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Tonya Rieley Hengerer and Fourth Generation Farmgirl with appropriate and specific direction to the original content.</div>
		</div></section>	</aside>
	<section class="footer-wrap container">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		
			</section>
</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201904y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ca2ab19eaa58d01c71f21bde35ec15bf">
	</div>
	<div class="grofile-hash-map-bd02f74face048cc62c4eda28cea9937">
	</div>
	<div class="grofile-hash-map-580ff2a7874e1882291627d59ee65623">
	</div>
	<div class="grofile-hash-map-7d82ff7d834eb9e5bf7306a50b5cfb50">
	</div>
	<div class="grofile-hash-map-9136a831b2d17563d9cf5d1366cc4ad2">
	</div>
	<div class="grofile-hash-map-6a1309add943b38b0bb368fb09b58752">
	</div>
	<div class="grofile-hash-map-0c39a49c7585cfd84a4e9d2a0a86318d">
	</div>
	<div class="grofile-hash-map-6a8f8b9827ca7f0d7fe20724c02c0d95">
	</div>
	<div class="grofile-hash-map-7401fd3e084b5c1a436fadcbfdd599be">
	</div>
	<div class="grofile-hash-map-bd02f74face048cc62c4eda28cea9937">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?action=logout&_wpnonce=353b051098","homeURL":"https:\/\/fourthgenerationfarmgirl.com\/","postID":"20362","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="74965681" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fourthgenerationfarmgirl.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="fourth generation farmgirl" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b36fb8dbd3" /><input type="hidden" name="_wp_http_referer" value="/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/":20362};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/01/19/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"74965681","siteName":"fourth generation farmgirl","siteURL":"https:\/\/fourthgenerationfarmgirl.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mirror","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F","themeURL":"https:\/\/wordpress.com\/theme\/mirror\/","xhrURL":"https:\/\/fourthgenerationfarmgirl.com\/wp-admin\/admin-ajax.php","nonce":"925c6e04c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"84cddfa627\" \/>","referer":"https:\/\/fourthgenerationfarmgirl.com\/2019\/01\/19\/my-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration\/","canFollow":"1","feedID":"24393283","statusMessage":"","customizeLink":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffourthgenerationfarmgirl.wordpress.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F","postID":"20362","shortlink":"https:\/\/wp.me\/p54xZT-5iq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fourthgenerationfarmgirl.com\/20362","statsLink":"https:\/\/wordpress.com\/stats\/post\/20362\/fourthgenerationfarmgirl.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mirror","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,180 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fourthgenerationfarmgirl.com\/wp-admin\/admin-ajax.php","nonce":"596acb5637","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fourthgenerationfarmgirl.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffourthgenerationfarmgirl.com%2F2019%2F01%2F19%2Fmy-favorite-champagne-and-food-pairing-and-no-chocolate-isnt-even-a-consideration%2F","blog_id":"74965681","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=74965681&v=wpcom&tz=-5&user_id=0&subd=fourthgenerationfarmgirl","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtuwjAMhl9oaYZWxG6mPcrkJqa4zWl2AuPtlwqKQCqVuIpj/5+P+pSUiSFjyHoQbfFIBtNfM8ibvgv5opIrPQXRjkYU/Vuw4AGCdcgrYhO9ry51gYaJ7rScKOEr0INjBikYV+xFQB56FBfBom08hSWNB4mBz8/Ccw3G5B5ECw0OmBOYUf/UBHoPBrsYR4W+q9WfU2BrVtUBT61k5GqpeERmmlq4+V7MkLl2ImuQyRTDBN2spfklLe9lqJfm8/Vp7lVLlwOORdDNG1KzY4XJ5NCqHpyb6jz81qYaSTxm9dG8X88Q2a/oU5Ss9g6ItRyAKfTzW6Fv/7XZtrt2+7lrN8M/t3cmKA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'74965681','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'74965681','v':'wpcom','tz':'-5','user_id':'0','post':'20362','subd':'fourthgenerationfarmgirl'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSDVGR2NSfHc3dW44Wi0mRXBBSTRzQUJHRGFOTk1wanljQko2dn5fajMyQWwzfEdvNWZsP2oyb3E5SHB+d1FtcHxGYn5QZHJZd0xhMiVpdWcrT3BuN2wsNVBfWG1idzUrc2xFMm1fX3g3aXFBNWI0aUJjdj91cHBUYUNFVFA5UG9Tb3hPRE1aekQtOFIyRm96T1hDKz9BeS4/VS4vODJsVG8rd1BSP3RIfDJTRndXUklkZHcuP1NWW21PbU5SZ2UuajFNWnxFNWdnLXlNcGRIYmgzM0RBRWE3c3BLR1J1ck1xa1NDRndxNVFOSi84bHU0ZERWVVo2fHplenoyRFdLcyZJWUtmNlswXyZpd0I4K0Nf'}]);
_stq.push([ 'clickTrackerInit', '74965681', '20362' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
